Search found 1360 matches

by rfwilliams777
Mon Jan 02, 2023 8:43 pm
Forum: MailEnable Enterprise Edition
Topic: Any version update? Performance Lag
Replies: 3
Views: 402

Re: Any version update? Performance Lag

Depending on who the client is, I sometimes will manually archive their inbox messages into sub folders (20xx Inbox messages) that way what is current is in the inbox is only current, not 5 years of emails. BTW, putting subfolders under/inside Inbox adds to that indexing problem. If I catch it in ti...
by rfwilliams777
Mon Jan 02, 2023 3:57 pm
Forum: MailEnable Enterprise Edition
Topic: Agent Cleanup
Replies: 0
Views: 332

Agent Cleanup

I have varying agent cleanup settings depending on the postoffice (Client). I have been manually checking some of my clients and the agent is not doing its job. I'm not saying it has never worked, but it is obvious when I am not seeing it running active at least daily, when Junk is set to 7 days or ...
by rfwilliams777
Mon Jan 02, 2023 12:55 am
Forum: MailEnable Enterprise Edition
Topic: Any version update? Performance Lag
Replies: 3
Views: 402

Any version update? Performance Lag

I don't know if anyone has experienced this, but I've noticed a performance lag with ME Enterprise. I don't know if this is in IMAP, indexing (which I think may be the issue), or where the issue is. I've had someone check HDD r/w and doesn't seem to be an issue. I've tested the drive for errors, non...
by rfwilliams777
Tue Dec 06, 2022 4:10 am
Forum: MailEnable Enterprise Edition
Topic: CRITICAL issue with forwarding (Bug)
Replies: 1
Views: 713

Re: CRITICAL issue with forwarding (Bug)

Open a support ticket.
by rfwilliams777
Tue Dec 06, 2022 4:09 am
Forum: MailEnable Enterprise Edition
Topic: Webmail forward not working in 10.43
Replies: 8
Views: 1537

Re: Webmail forward not working in 10.43

Be sure when you update that you are not resetting IIS (it is an option to do that or not). Don't do it. See if that works.
by rfwilliams777
Tue Dec 06, 2022 4:08 am
Forum: MailEnable Enterprise Edition
Topic: Disk IO High Webmail very slow
Replies: 2
Views: 898

Re: Disk IO High Webmail very slow

Monthly I archive the logs and then run defrag on my drives. If you have a new enough version of Windows Server, you can run disk cleanup. That may help some with performance. Beyond that, I will add a little bit of advice: make sure that people's Inboxes are pruned down to the fairly recent emails ...
by rfwilliams777
Wed Nov 30, 2022 11:03 am
Forum: MailEnable Beta Discussion
Topic: Version 11
Replies: 38
Views: 117687

Re: Version 11

SM runs easily in Windows? Good anti-spam options?
by rfwilliams777
Mon Nov 21, 2022 4:22 pm
Forum: MailEnable Beta Discussion
Topic: Version 11
Replies: 38
Views: 117687

Re: Version 11

I will be completely honest and transparent. I don't care whether a company is one-manned or manned by an army of staff and developers, I just care about quality and price. I have hundreds of users who trust me every month when they make their hosting payment that they are paying for me to keep thei...
by rfwilliams777
Mon Oct 24, 2022 3:57 pm
Forum: MailEnable Enterprise Edition
Topic: Bug introduced in version 10.42 (webmail)
Replies: 5
Views: 2712

Re: Bug introduced in version 10.42 (webmail)

Thank you for the heads up.
by rfwilliams777
Thu Oct 20, 2022 11:24 pm
Forum: MailEnable Enterprise Edition
Topic: Bug introduced in version 10.42 (webmail)
Replies: 5
Views: 2712

Re: Bug introduced in version 10.42 (webmail)

Has or will this be resolved?
I saw a thread about downloading the newest beta release, but it doesn't mention that issue as a fix.
MailEnable please respond.
by rfwilliams777
Tue Oct 11, 2022 9:26 pm
Forum: MailEnable Enterprise Edition
Topic: Bug introduced in version 10.42 (webmail)
Replies: 5
Views: 2712

Bug introduced in version 10.42 (webmail)

I upgraded my mail server software from 10.41 to 10.42 the day before. So far no issues except one: When you check the box to select all the emails using the webmail, it doesn't check the boxes below it. If you manually select all the emails, then the Select All box checks and will respond, but not ...
by rfwilliams777
Tue Jun 14, 2022 10:43 am
Forum: MailEnable Enterprise Edition
Topic: Unable to show folders and contacts copied over
Replies: 3
Views: 3353

Re: Unable to show folders and contacts copied over

Folders and emails were copied over and placed into the correct place. I deleted all of the folder.xml files (along with all of the other index files). Emails in inbox are there. A couple of folders I manually added to the folder.xml are there but only after I edited the file. But when I added all t...
by rfwilliams777
Mon Jun 13, 2022 2:11 am
Forum: MailEnable Enterprise Edition
Topic: Unable to show folders and contacts copied over
Replies: 3
Views: 3353

Unable to show folders and contacts copied over

A client lost their domain due to not paying their registrar. I created a new domain and new post office and all that in ME I also deleted their previous post office; but not before I copied all their emails and contacts. For some reason the folders are not coming up even though I manually edited th...
by rfwilliams777
Tue May 31, 2022 1:32 am
Forum: MailEnable Enterprise Edition
Topic: MailEnable Enterprise with Magicspam
Replies: 3
Views: 7086

Re: MailEnable Enterprise with Magicspam

Hi As a result, you either set up where all spam goes to the junk folder and the user can only tweak (based on IP address only, another negative strike) blacklist/whitelist via webmail or the email disappears with no defined reason why. Are you referring to right clicking on the message and using t...
by rfwilliams777
Mon May 30, 2022 8:21 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable Enterprise with Magicspam
Replies: 3
Views: 7086

Re: MailEnable Enterprise with Magicspam

ME Enterprise does have some spam filtering; however, it is not (in my opinion) for commercial use if you are hosting a busy single business or hosting multiple businesses. The spam filter gives false positives often with no recovery or easy to use logs to determine what happened to the email. As a ...