Search found 41 matches

by bitechbobbrenner
Mon Dec 19, 2022 2:38 pm
Forum: MailEnable Beta Discussion
Topic: Version 11
Replies: 38
Views: 117685

Re: Version 11

It appears that everybody is sleeping at the helm of MailEnable! Version 10.* is now four (4) plus years old with nothing but Band-Aid fixes and GOIP updates which is a joke as they are outdated in short time. Today is December 19th, the current download listed on the website is v 10.43 dated Novemb...
by bitechbobbrenner
Tue Nov 15, 2022 12:23 pm
Forum: Error Reports and Issues
Topic: CRITICAL issue with forwarding (Bug)
Replies: 7
Views: 1417

Re: CRITICAL issue with forwarding (Bug)

We were experiencing the same problem and the above fix corrected the issue. Thank you for your attention!
by bitechbobbrenner
Thu Nov 10, 2022 3:29 pm
Forum: MailEnable Beta Discussion
Topic: Version 11
Replies: 38
Views: 117685

Re: Version 11

I think it is time for version 11 and it should include free Active sync (exchange like) free for all versions. I would not say for all versions, but enterprise yes. It is getting more problematic for me to keep customers who switch to another company all because they have access to sync everything...
by bitechbobbrenner
Thu Nov 10, 2022 3:19 pm
Forum: Suggestions
Topic: Webmail Dark Mode
Replies: 3
Views: 6514

Re: Webmail Dark Mode

Clients are requesting this as well. Any idea on release date? When will 11 be released and do you have a change log for it? Thank you in advanced!
by bitechbobbrenner
Wed Apr 08, 2020 9:44 am
Forum: MailEnable Enterprise Edition
Topic: Bug: 10.29 Beta, Some attached images are not displayed in webmail
Replies: 7
Views: 25448

Re: Bug: 10.29 Beta, Some attached images are not displayed in webmail

Bump!

Currently using Enterprise v10.29 release date Jan 3rd.

Rather not roll out a beta version on our production server.

Awaiting your response.
by bitechbobbrenner
Tue Mar 17, 2020 1:47 pm
Forum: MailEnable Enterprise Edition
Topic: Bug: 10.29 Beta, Some attached images are not displayed in webmail
Replies: 7
Views: 25448

Re: Bug: 10.29 Beta, Some attached images are not displayed in webmail

I've received many complaints as to and verified them. We're currently using Enterprise v10.29 release date Jan 3rd. Do you recommend installing the v10.30 Beta on a production server to lessen client complaints?
by bitechbobbrenner
Wed May 29, 2019 4:47 pm
Forum: Error Reports and Issues
Topic: v10.24: Server Error in '/MEWebMail' Application
Replies: 4
Views: 27081

Re: v10.24: Server Error in '/MEWebMail' Application

I figured it out, the login string needs to have this added to the end &skin=Pacific Looking at ME admin I dont see the other skins, just the Pacific. Here is a sample my current login script https://mail.whatever.com/mewebmail/Mondo/lang/sys/login.aspx?LanguageID=EN&offset=-500&UserID=SomeBody@what...
by bitechbobbrenner
Wed May 29, 2019 10:11 am
Forum: Error Reports and Issues
Topic: v10.24: Server Error in '/MEWebMail' Application
Replies: 4
Views: 27081

v10.24: Server Error in '/MEWebMail' Application

Windows Server 2012 Sdt, updated from Enterprise 10.23 to 10.24 and now receiving the below error. Server Error in '/MEWebMail' Application. -------------------------------------------------------------------------------- Input string was not in a correct format. Description: An unhandled exception ...
by bitechbobbrenner
Sat Mar 23, 2019 9:23 am
Forum: Error Reports and Issues
Topic: Webmail Issues, Notes and Shares
Replies: 1
Views: 14317

Re: Webmail Issues, Notes and Shares

Upgraded to version 10.22 didnt correct the problem.
by bitechbobbrenner
Tue Mar 19, 2019 3:45 pm
Forum: Error Reports and Issues
Topic: Webmail Issues, Notes and Shares
Replies: 1
Views: 14317

Webmail Issues, Notes and Shares

Enterprise Edition, version 10.21 Two Webmail Issues: Notes and Connect to Share Please note these two issues are consistent with Firefox, Chrome, Edge, Internet Explore and Vivaldi. 1. Notes folder will not display the actual note as entered, only the title is viewable, if less than two Note topics...
by bitechbobbrenner
Sat Jan 19, 2019 1:22 am
Forum: Suggestions
Topic: MailEnable required Archive Management Feature for competing MS Exchange
Replies: 8
Views: 43589

Re: MailEnable required Archive Management Feature for competing MS Exchange

Archive Management Feature for competing MS Exchange. I'm assuming this will never be, am I'm wrong?
by bitechbobbrenner
Sat Jan 19, 2019 1:17 am
Forum: Error Reports and Issues
Topic: Update GeoIPLookup.db (Bad detection)
Replies: 5
Views: 30724

Re: Update GeoIPLookup.db (Bad detection)

I would like to know as well. I'm running Enterprise 10.20 and the GeoIPLookup.db is dated March 17 of 2017. Now I know why some are slipping between the cracks!
by bitechbobbrenner
Sat Jan 12, 2019 3:48 am
Forum: MailEnable Enterprise Edition
Topic: How to block TLD's.
Replies: 6
Views: 19108

Re: How to block TLD's.

Does anybody have a script that rather than block the .icu etc TLDs but allow only specific domain extensions like .com .net .gov .org .mil and so on? I've been attempting to modify the current above script with unsuccessful results.
by bitechbobbrenner
Fri Jul 20, 2018 11:57 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] 10.17 Install not working
Replies: 7
Views: 16913

Re: 10.17 Install not working

Thank you Ian!! Installing KB4345425 did the trick.