Search found 47 matches

by robertaser
Thu Jul 03, 2008 8:08 am
Forum: MailEnable Enterprise Edition
Topic: After upgrading from 3.14 to 3.5 user passwords failed.
Replies: 13
Views: 16783

Andrew I have raised a ticket 15618

Andrew,

I have raised a ticket 15618.

Thank you,

Robert
by robertaser
Sat Jun 28, 2008 1:11 am
Forum: MailEnable Enterprise Edition
Topic: After upgrading from 3.14 to 3.5 user passwords failed.
Replies: 13
Views: 16783

POP SMTP WEBMAIL refused login

Andrew,

Pop, smtp, and webmail so far I have tried. When you try to log on to webmail basically, unknown user or bad password, just like if you are using a wrong password.

If you can help that would be great, I would like to move on to 3.5

Thank you,

Robert
by robertaser
Sat Jun 28, 2008 12:40 am
Forum: MailEnable Enterprise Edition
Topic: After upgrading from 3.14 to 3.5 user passwords failed.
Replies: 13
Views: 16783

Thank you

Thank you, I have .net 2.0 sp 1 and 3.0 sp1 is installed on the server 2003
Does it help?
by robertaser
Fri Jun 27, 2008 8:14 pm
Forum: MailEnable Enterprise Edition
Topic: Best Pratices to save Mail Server from Abuse
Replies: 2
Views: 4844

Hello

Randomly ATT, Yahoo, AOL has been blocking IP subnets.

If you like to see if your IP numbers are blacklisted, go to

http://www.mxtoolbox.com/blacklists.aspx

and check your IP numbers for your mail server.

Robert
by robertaser
Fri Jun 27, 2008 8:07 pm
Forum: MailEnable Enterprise Edition
Topic: After upgrading from 3.14 to 3.5 user passwords failed.
Replies: 13
Views: 16783

After upgrading from 3.14 to 3.5 user passwords failed.

Last night I have updated our mail server from 3.14 to 3.5, all user pop account passwords failed, their outlooks were keep asking pop password, even I have reset them it would not work, so using my Acronis Server image, I have reverted back to 3.14 now we are OK. Did I missed something? Thank you, ...
by robertaser
Thu Nov 08, 2007 9:37 pm
Forum: MailEnable Enterprise Edition
Topic: reason: 554 5.4.6 Too many hops
Replies: 1
Views: 7078

reason: 554 5.4.6 Too many hops

What is this mean do I need to change settings my e-mails to one of my domain is being rejected. Thank you, The original message was received at Thu, 8 Nov 2007 13:05:22 -0800 from 123.net [x.x.x.x] ----- The following addresses had permanent fatal errors ----- <abcd@9876.com> (reason: 554 5.4.6 Too...
by robertaser
Wed Sep 26, 2007 9:46 pm
Forum: MailEnable Enterprise Edition
Topic: Cannot select all contacts to delete
Replies: 1
Views: 3034

Cannot select all contacts to delete

I was trying to sync my Outlook 2007 with MEWEBMAIL 3.0, contact list got messed-up, now I am trying to delete all contacts, when I select all contacts only marks on the view area.

How do I delete all the contacts from Webmail?

Thank you,

Robertaser
by robertaser
Sun Jul 01, 2007 7:34 am
Forum: MailEnable Enterprise Edition
Topic: Auto reply loop
Replies: 1
Views: 3362

Auto reply loop

When user enables auto reply, it gets in to a loop with my spam filter (Trimmail) currently I have disabled auto reply, but many users wants this feature enabled. Is there a way to stop looping, currently is the user enables auto reply, all of a sudden their Mailenable inbox is flooded with messages...
by robertaser
Sat Feb 24, 2007 9:11 pm
Forum: MailEnable Enterprise Edition
Topic: How do I limit number of outgoing e-mail per day per hour.
Replies: 6
Views: 8605

How do I limit number of outgoing e-mail per day per hour.

Hello,

How do I limit number of outgoing e-mail per day, per hour maybe per minute.

I am trying to prevent outgoing spam from my server.

Thank you,

Robert
by robertaser
Tue Feb 06, 2007 10:28 pm
Forum: MailEnable Enterprise Edition
Topic: Catch all e-mails per domain
Replies: 1
Views: 2379

Catch all e-mails per domain

Folks, By the new laws in the USA we have to keep e-mail and IM communications electronically for about 7 years Do we have any capability to archive or catch all emails per domain Thank you Robert Rules 17a-3 and 17a-4 17 CFR PARTs 240 and 242 [Release No. 34-44992 ; File No. S7-26-98] RIN 3235-AH04...
by robertaser
Sun Nov 05, 2006 8:54 pm
Forum: MailEnable Enterprise Edition
Topic: How do I exlude e-mails from AUTO RESPONSE in web mail
Replies: 6
Views: 5306

Did not work

Above options applied and did not work.

On new updates please add Auto response exclusion list on webmail, or on GUI for admin Auto response exclusion.

Thank you,

RObert
by robertaser
Mon Oct 16, 2006 3:35 pm
Forum: MailEnable Enterprise Edition
Topic: ASP.NET AJAX
Replies: 0
Views: 2007

ASP.NET AJAX

In the future are we planning to use ASP.NET AJAX

Thx.


Robert
by robertaser
Sun Oct 15, 2006 5:19 am
Forum: MailEnable Enterprise Edition
Topic: How do I exlude e-mails from AUTO RESPONSE in web mail
Replies: 6
Views: 5306

Can you explain Ben

Ben,

How do I set up a filter for out going mail from Mail Enable.

Could you please guide me.

Thank you,


RObert
by robertaser
Fri Oct 13, 2006 5:32 am
Forum: MailEnable Enterprise Edition
Topic: Webmail inbox shows wrong (number of) amount of e-mail
Replies: 4
Views: 4595

Thank you

Ian,

Thank you very much it worked.

Thx.



Robert
by robertaser
Mon Oct 09, 2006 5:05 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail inbox shows wrong (number of) amount of e-mail
Replies: 4
Views: 4595

Webmail inbox shows wrong (number of) amount of e-mail

After deleting most of my e-mail, webmail inbox still shows wrong amount of e-mail

Thank you,


Robert